Reply
Sreekiran
by Visitor 6 Posts
on April 2013
9 Replies - 1083 Views

"Battery plugged in,not charging" trouble..

HI..

I purchased a sony vaio almost about a month ago....the model...is SVE14133CAB..and havent had any trouble till yesterday.It was working just fine...while charging and i put it to sleep...when i opened it the laptop battery showed.."plugged in,not charging"...i tried uninstalling the battery and reinstalling it....but doesnt work...but when i remove the battery and insert it without switching the laptop on...it charges...and it can't be kept on and charged at the same time...what do i do..?...is time to change the battery already..inspite of battery status being excellent..??

Reply
0 Kudos
rich912
Expert 6,825 Posts

Re: "Battery plugged in,not charging" trouble..

Hi Sreekiran,


We have had reports of this in the past and as far as I am aware there is no software fix.


Will the computer actually run on battery power even though it is reported as not charging?


You could try removing battery and AC adaptor and then hold down the power button for 30 seconds before reattaching both and rebooting.


Did you just physically remove the battery and then refit or did you uninstall all under 'Batteries' in Control panel and then reboot?


If you still have problems I suggest you contact Support and report the problem. They may request that you return the unit to factory settings prior to agreeing to collect for investigation/repair. Either way make sure you backup personal data.


Rich



Go n-éirí an bóthar leat
Reply
0 Kudos
Sreekiran
Visitor 6 Posts

Re: "Battery plugged in,not charging" trouble..

yes it did run on battery.

I uninstalled the battery,removed the battery, held the power button for a few seconds...and then installed the battery..now it is charging..!!..anyways thank you very much...

Reply
0 Kudos
Sreekiran
Visitor 6 Posts

Re: "Battery plugged in,not charging" trouble..

Also...why doesnt the sony website validate my serial number..?...I cant even find the model in the wesbite..!

Reply
0 Kudos
rich912
Expert 6,825 Posts

Re: "Battery plugged in,not charging" trouble..

Hi Sreekiran,


Good to hear that the battery in now charging.


For the model number check the underside on a white sticker or the original box for the ‘Product Model’ number. You may find that it is either SVE1413RB or SVE1413RW.


Unfortunately Sony cause massive confusion with providing more than one reference number!


Rich



Go n-éirí an bóthar leat
Reply
0 Kudos
Sreekiran
Visitor 6 Posts

Re: "Battery plugged in,not charging" trouble..

but now..there's another trouble..the battery is showing varying time remaining..

by the way..it seems whenever i switch on the "battery care function"...this happens..the "plugged in,not charging" thing..

and about the model number..i found it under the laptop...but it is SVE141R11W.

Reply
0 Kudos
rich912
Expert 6,825 Posts

"Battery plugged in,not charging" trouble..

With battery care enabled, when the battery has reached the charge specified (default 80 percent), the system tray icon will display ‘plugged in not charging’. If this is what you mean then it is normal.


Rich



Re product model number – I don’t think you have found the correct number as this is not recognised by the Support database. Look for ‘Product Number’.

Message was edited by: rich912

Go n-éirí an bóthar leat
Reply
0 Kudos
Sreekiran
Visitor 6 Posts

"Battery plugged in,not charging" trouble..

so it will show "plugged in,not charging" even after i switch it on with the battery charge more than 80 percent,say,90 percent,..?

nope...under the laptop...

MODEL-SVE141R11W

Product name-SVE14133CAB

Serial Number-54516147 0000767

Service tag-C10G64YP

pls reply

Sreekiran

Message was edited by: Sreekiran

Reply
0 Kudos
rich912
Expert 6,825 Posts

Re: "Battery plugged in,not charging" trouble..

Yes, until the amount of charge drops below the level specified in battery care it will show as plugged in not charging.


I think the reason why you cannot find this model on the European Support site is that it is a model sold in Sony Asia. Where did you buy it?


http://www.sony-asia.com/support/product/sve14133ca


Rich



Go n-éirí an bóthar leat
Reply
0 Kudos
Sreekiran
Visitor 6 Posts

Re: "Battery plugged in,not charging" trouble..

sorry i couldnt reply earlier...

that's good to hear...i feel kinda silly right now..

I bought it from Saudi Arabia...

Reply
0 Kudos