Reply
PMPP
by Visitor 6 Posts
on January 2009
2 Replies - 8428 Views

SZ6 - Rotate screen (No option on the INTEL and NVIDIA card)

Short: The option to rotate the screen is not where it should be on the control panel.

Hello,

We have bought to the office a nice 22" TFT that can rotate to 90º, but I can't find the rotate option for the screens (either the notebook, or external monitor - the one I actually want). Although the HELP file from the INTEL and NVIDIA tell me that there is such option, the truth is that it just doesn't show up. (In my NVIDIA card control panel I just don't have the visualization big button, where the rotate option should be).

I've tried the software that comes with the screen (HP screen) and it refuses to rotate, I've also tried a second software to rotate, called iRotate, and it also doesn't rotate, and in Vista on the mobility center the external display is never recognized, and in the tablet pc settings it also doesn't let me change to any other orientation other than the default.

Is there a limitation of the drivers thanks to the customized version to work properly with the switch gfx card option? Is there something I should active somewhere?

Thanks in advanced,

P

Reply
0 Kudos
miguelbex
Visitor 1 Post

SZ6 - Rotate screen (No option on the INTEL and NVIDIA card)

Hi,

Did you ever find a solution to this problem? I have the same issue with my z series laptop.

Regards

M

Reply
0 Kudos
mike9586
Visitor 53 Posts

SZ6 - Rotate screen (No option on the INTEL and NVIDIA card)

I'm having the same problem at the moment with my 4 year old Vaio VGN-FZ11S. I have a portable DVD player than can also act as a PC monitor and as the screen can be turned and put flat, I wanted to try and use it vertically for reading pages, etc.

But my Vaio's GeForce 8400GT doesn't have the option to do screen rotate. My desktop PC with nVIDIA graphics card does though.

I did find a little registry 'hack' to display the 'Rotate Screen' option, by doing the following in regedit:

Navigate to HKLM\SOFTWARE\NVIDIA Corporation\Global\NVTweak\

Then modify the 'NoPages' hexadecimal value so that the second character changes from a '1' to a '0'

While this displays the screen rotation options in the nVIDIA control panel, whenever you select a rotation and click Apply, nothing happens.

Reply
0 Kudos